Labradoodle & Goldendoodle Forum

Years ago, Camilla gave us a link to Jeffrey Fried's Exif ( viewer so that instead of asking what shutter speed, ISO, aperture etc. an image was shot at we could just check the data ourselves.   This no longer works.  Sometimes there is no information; other times it is minimal and does not give the above mentioned settings.  I have tried another exif viewer ( without getting the full data.  Has something changed on DK to remove this information?

Views: 39

Replies to This Discussion

Hmm. I haven't used Jeffrey's viewer in a while so I didn't realize this. I'll be interested in what others say.
I think it has to do with images being stored at ning. I tried an old picture of mine on DK, very incomplete formation. I got lots of info on a photo stored on my iPad. But I still don't know what changed.

I am searched for an app but, have downloaded several only having to remove them because they do not do what I want.  Some try to take over my filing system while others only give me the EXIF data for images I have on my own hard drive.

This app from the Chrome App Store is simply to download and gives a bit of EXIF information but not all of it by just hovering over an image...

Although this gives the focal length, it doesn't tell what lens was used.  However, it is so darned easy to use that I am going to keep it until I find a better one...

A warning though, when downloading any application ESPECIALLY FREE APPLICATIONS be very careful that they don't include any fellow-travelers" that will attempt to supplant your search engine or do other nasty things to your hard drive....

I am getting tired but, this seems like a better EXIF Viewer  -  However, it may be the same one just set up differently...

I just discovered that when using Firefox you can right click on an image and among other things it brings up "View EXIF Data".  If the data has not been removed it shows the data including camera make, lens, etc.  However, when I attempted to view EXIF data from an image on my computer it did show some data but froze with a banner across the page "java script application".  I had to shut down the browser by using Windows Task Manager.



 Support Doodle Kisses 


DK - Amazon Search Widget

© 2017   Created by Adina P.   Powered by

Badges  |  Report an Issue  |  Terms of Service